Configuration matériel requise

Voici nos préconisations techniques pour utiliser la solution iAdvize ibbü de manière optimale.

1/ Navigateurs

iAdvize est une application SaaS riche à base principalement de javascript qui nécessite donc un navigateur internet performant.

iAdvize est optimal avec la version la plus récente de Google Chrome, de Mozilla Firefox, d'Internet Explorer et de Safari. Afin de bénéficier de la meilleure expérience possible, les navigateurs recommandés sont Google Chrome, Mozilla Firefox ou Safari.

Voici la compatibilité détaillée d'iAdvize avec les différentes versions des navigateurs existants :

  • Internet Explorer : version supérieure ou égale à 10
  • Firefox : version supérieure à 3.6
  • Chrome : toutes versions
  • Safari : version supérieure ou égale à 7
  • Opera : toutes versions
  • Androïd (mobile) : Version antérieure 4.4

 

2/ Réseau internet

Notre solution utilise des protocoles d'échanges de données en temps réel. De ce fait, elle est sensible aux instabilités de connexion internet (micro-coupures), aux filtrages appliqués sur le réseau ou aux connexion dont le débit est insuffisant. 

Cela se traduit par des déconnexions intempestives du pupitre, des messages qui ne parviennent pas correctement à votre interlocuteur ou des lenteurs dans l'utilisation de l'outil.

Si vous constatez ce type de problème, nous vous invitons à suivre ces préconisations :

- Utiliser une connexion filaire (câble RJ45) plutôt que Wifi (source d'instabilité).
- Le débit minimum doit être de 2Mb/s en download et 500Ko/s en upload.
- Eviter les téléchargements de fichier lorsque vous utilisez le pupitre.
- Autoriser le domaine iadvize.com sur votre parefeu et/ou votre antivirus.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

0 Commentaires

Veuillez vous connecter pour laisser un commentaire.